1

future versions of Elasticsearch will require Java 11

在启动最新版的elasticsearch(版本:7.3.1)时,控制台会输出以下信息: future versions of Elasticsearch will require Java 11; your Java version from [C:\Java\jdk1.8\jre] does not meet this requirement 我的虚拟机开发环境的jdk是1.8,在启动Elasticsearch7.2的时候,启动日志会有如下信息: future versions of Elasticsearch will re...

阅读全文>>